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This document guides you through using MicroStation PDF Composer to create PDF renditions
of MicroStation files. PDF Composer runs outside of MicroStation so it is not necessary to have
MicroStation open to run this utility.

MicroStation PDF Composer is based on the IPlot plotting system from Bentley and uses a
different set of configuration and settings files than the MicroStation Print and Batch Print
commands. PDF Composer uses design scripts instead of .plt files and pen tables for reassigning
line weights, colors, priorities, etc. For each MicroStation pen table a corresponding design script
has been created. Plot sets can be stored in .ips files instead of .job files used by Batch Print. In
addition, PDF Composer has the ability to use settings files for configuring default plot
parameters such as paper size, design script, sheet border, etc. Several settings files have been
created for common paper sizes and design script settings. The default settings are for 11x17
inch paper size and the CDOT-PenTable design script.

Basic PDF Composer Workflow

There are two methods for starting PDF Composer

e From the Windows Start menu select Start > All Programs > Bentley >
MicroStation V8 XM > MicroStation PDF Composer

e If MicroStation is open select File > PDF Composer... from the MicroStation
pull-down.

1. Once the program initializes the Welcome dialog will be displayed. Select the
Create a new plot set option and <D> OK. This will bring up the Create Plots
dialog.

Welcome to MicroStation PDF Composer E]

What would pou like to do?

I + Create a new plot set from files you select I

" Open an existing plot set

™ Don't display this screen again Cancel

2. <D> Add... to add the dgn files you want to use to make a PDF file.
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3. Inthe Select Files dialog, Navigate to the location of your dgn files and select the
files you want to use. Use Ctrl and Shift keys to select multiple files, the

selection order of the files does not matter.

4. <D> Open when they have all been selected. The files you have selected will be

listed in the Create Plots dialog.

E

Select Files @
| e @k E-

7%412395DES_Plandz.don
7%412345DES _Plan03.don

Lank ir: | I Drrawings

|2 Cross_Sections
|Z)Reference_Files

()Tabs %412345DE5 _Flan04.dgn
F12345DES_EarthworkQuant.dgn  72412345DES_Pland. dgn
7712349505 _Plan0e. dan

F2123450E5_seniiate.dan

71234805 _Plannl dgn

DD OWON DN

-
Flename,  ["12348DE5_Plan07.dgn” "1 23450E5_Planol.
j Cancel

o

Files of type: |AI\ Supported Files [".dgn;™i.".dwg)

5. <D> OK to continue.

Create Plots

Input files

C:\Projects\1 2345\DezignhDrawingzy123450ES_Plan02 dgn
C:\Projects’1 2345\ DesigntDrawingst1 23450 ES_Plan03.dagn
C:\Projects\1 2345\DezigntDrawingsy123450ES_Plan04.dgn
C:\Projects\1 2345 \DesignhDrawingzt 123450 ES_Plan05. dagn
C:\Projects\1 2348\DezigntDrawingzt123450ES_Plan0B. dgn
C:\Projectz\1 2345\ DesignhDrawingzt 123450 ES_Plan07. dan
C:\Projects\12345\DesignDrawingzt123450ES_Plan03. dgn
C:hProjectzh1 23454Design\Drawingst1 23450 ES_Plan03.dgn

Flat creation options

Settings file name:

C:\Projects’1 23455\ DesignhDrawingst1 23450 ES_Plan01.dagn )

C\Profects\ 12345\ Desian!Drawigs\ 1245DES Planon [y

Manually specified options:

MicroStation DGM Files

0K

Add..

L

Browse...

Cancel I

After reading in each of the dgn files the MicroStation PDF Composer window will display all
of the sheets selected. The plot area(s) for each file are automatically extracted by reading the
shape element limits on the SHEET_Plot-Boundary level. PDF Composer will generate multiple
plots from a single file if more than one shape is found on the plot sheet boundary level. The
other automatic setting you will notice is to scale the output for tabloid (11x17) paper size.

Version 04.00

Page 2 of 12

Updated February, 2009



CDOT MicroStation PDF Composer.pdf

@ Untitled - MicroStation PDF Composer Q@
Fie Edt Wiew Help

D||6| Sla] 2|x|5] 7| +|+]|2|

Plot Nams [ Fils | Modsl [ view Group | Plot Arsa | Design Seript | M5 Pen T... | Color Table | Paper 5izs | Scale |
FRy12345des_plandl 12345des_planDl.dgn  cdot default  cdot defaul  fence cdot.dseript  none cdot_color.thl tabloid 100:1
FRy12345des_plandz 12345des_planD2.dgn  cdot default  cdot defaul  Fence cdot.dseript  none edot_color.tbl tabloid 100:1
F%j12345des_plan03  12345des_plan03.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F%j12345des_plan04  12345des_plan04.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_plandS 12345des_plandS.dgn  cdot default  cdot defaul  Fence cdot.dseript  none edot_color.tbl tabloid 100:1
F%j12345des_plan0s  12345des_planD6.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_pland? 12345des_pland7.dgn  cdot default  cdot defaul  Fence cdot.dseript  none edot_color.tbl tabloid 100:1
F%j12345des_plan0s  12345des_plan0B.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_plan03 12345des_pland9.dgn  cdot default  cdot defaul  Fence cdot.dseript  none edot_color.tbl tabloid 100:1
F%j12345des_plan10 12345des_planiD.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F7y12345des_planil 12345des planil.dgn  cdot default cdot defaul  fence cdot.dseript  none edot_color.tbl tabloid 100:1
FHj12345des_planiz 12345des_planiz.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
F¥j12345des_plan13 12345des_plani3.dgn oot default  cdot defadl  fence cdot.dseript  none cdot_color.thl tabloid 100:1
< >

Creating plot(s] from C:A\Projectsh 123454 Design'Drawings12346DES_Plan13.don ~
Applying default setings

MOREFFILE. Could nat find reference file 123455 uiveyT opol 005 caled.dgn.

-IPLOT was unable to gather certain state information abaut this

- reference, including the level table. P
Ready Printer; CutePDF Writer 13 plats UM

The PDF pages will be created in the order the sheets appear in the display. If

they are displayed in the incorrect order this will have to be changed. Select the

sheets to change under the Plot Name column.

Using the Move Buttons, move the selected sheets to the desired location. In this

example the selected sheets are being moved to the bottom of the list. The
selected sheets should now be displayed at the bottom of the list and are in the

correct PDF page order.

@ Untitled - MicroStation PDF Composer E]@
File Edit View Help
MEEIERREEE BDEE|
Plot Mame | File 1 Tiadel | wiew Group | Plot Area | Design Seript | MSPenT... | Color Table Paper Size |_Scale |
=412345des_plan01  12345des 1.dgn cdot defaulk  cdot default  Fence cdok.dscript none edat_color.tbl tabloid 100:1
12345des_plan02 des_plan0z.dgn  cdot defaulk  cdot default  Fence cdot.dscript none cdat_color,thl tabloid 10001
PRy 2345es 5 12345des_plan03.dgn  cdot default  cdot default  Fence cdot.dscript  none cdat_color.thl tabloid 1001
15! des_plan04  12345des_pland.dgn  cdot default  cdot default  Fence cdok.dscript none cdat_color.thl tabloid 100:1
Move Buttong F7412345des_planl0 12345des_planiO.dgn  cdot defaul  cdot default  Fence cdot. dscript none cdat_color.thl kabloid 10001
3.312345desjlan11 12345des_planil.dgn cdaot default  cdot defaulk  Fence cdot.dscript none cdot_color.thl tabloid 1001
F%j12345des planlz | 17345des planiz.dgn  cdot defauk  cdot defak  fence cdob.dscript none cdot_color. thl tabloid 100:1
712345 _plani3 12345des_plani3.dan  cdot default  cdot default  fence cdob.dscript none cdot_color,thl Eabloid 100:1
12345des_plan0S.dgn  cdaot default  cdot defaulk  Fence cdot.dscript none cdat_color,thl tabloid 10001
12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.thl tabloid 100:1
12345des_plan0?.dgn  cdot default  cdot default  Fence cdok.dscript none cdat_color.thl tabloid 100:1
12345des_plani.dgn  cdot default  cdot default  Fence cdok.dscript none cdot_color.thl tablaid 1001
12345des_plan09.dgn  cdaot default  cdot defaulk  Fence cdot.dscript none cdot_color.thl tabloid 1001
< >
Creating plot(s] from C:\Projectst 12345 \DesignD rawings' 123450 ES_Plan13 dan ~
Applying default settings
MOREFFILE, Could nat find reference file 123455 urveyT opol D0Scale0. dan.
- IPLOT was unable to gather certain state information abat this
- reference, including the level table -
Ready Printer: CutePDF Vriter 13 plats (4 selected) WM

&P Untitled - MicroStation PDF Composer o
Fle Edt view Help
Di=E| SR 2 x[E Fel|*
Plot Name [ File [ Model [ wiew Group | Plot Area | Design Script | M5 Pen T... | Color Table | Paper size | Scale
Fry12345des_planl 12345des_plandl dgn  cdot default cdot defaul  fence  cdot.dscript  none cdot_colortbl  Esbloid  looi
F12345des_planie 12345des plan0z.dgn oot defauk  cdot defaulk  fence  cdotdseript  none cdot_colortbl  tablid  100:1
Fmy12345des_plan03 12345des_plan03.dgn  cdot default  cdotdefaul  fence  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
F12345des_planD4 12345des_plan0d dn oot defauk  cdot defaulk  fence  cdotdseript  none cdot_colortbl  tablid  100:1
Fmy12345des_pland5 12345des_pland5.dgn  cdot default  cdot defaul  fence  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
F12345des_planDs 12345des_plan0é dgn oot defauk  cdot defaulk  fence  cdotdseript  none cdot_colortbl  tablid  100:1
Fmy12345des_plan7 12345des_pland7 dgn  cdot default  cdotdefaul  fence  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
FH12345des_plan0s 12345des planDB.dgn  cdot default cdot defaul  fence  cdotdseript  none cdot_colortbl  tablid  100:1
12345des_plan09.dan  cdot default cdok defaul  ferce  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
| 12345des_plani0.dgn  cdot default  cdotdefaul  fence  cdotdseript  none cdot_colortbl  tablid  100:1
2  planil | 1234Sdss planil.dan  cdotdefaul  cdotdefsul  fencs  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
Fq12345des_planie| 12345des plantz.dgn oot defauk  cdot defaulk  fence  cdotdseript  none cdot_colortbl  tablid  100:1
Fy12345des plani3. 12345des plani3.dgn  cdot default cdotdefaul  fence  cdot.dscript  none cdot_colorthl  ksbloid  1ooi1
3 >
Cieating plolfs] from C.\Frojects\12345\Desian| Drawingsh1 2345DES_Flan1 3.dan ~
Applying default setings
NOREFFILE. Could not find reference file 123455 urveyT opo1 D05 calel. dan.
<IPLOT was unable to gather certain state information sbout this
- reference, including the level table. ~
Ready Prinker: CutePDF Writer 13 plats (4 selected) M
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8.

10.

11.

Version 04.00

In the MicroStation PDF Composer window select File > Export PDF... from the

pull-down. This will display the Export PDF dialog.

In the Plot Range section select the All option to create the PDF file using all of

the sheets listed.

Under PDF Options, <D> PDF Format Configuration... to adjust the output

PDF settings.
Export PDF (2JEd

Flot Range

& Al " Selection

FDF Optiohs:

PDF Format Configuration,

™ Invoke PDF viewer when done

Create FDF | Cancel ‘

You will typically only need to adjust the settings associated with the three
checkboxes outlined in the image below. The Resolution, Rotation, and Version
Compatibility settings should not be altered. <D> OK to save these settings and
return to the Export PDF dialog. These saved settings will be used on
subsequent runs of PDF Composer.

1

Format Properties l Documert Securi’ry]

Resolution: Rotation
600 dpi A 270

Version Compatibility

| Acrobat 6.0and later |
¥ Include URLs/Engineering Links
¥ Searchable Text
I™ Levels/Files {Optional Content)
oK | Cancel
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12. You may also elect to launch the PDF viewer automatically after the PDF has
been created. <D> Create PDF to continue.

Export PDF 2JE3

Plot R ange

(& Al ™ Selection

FDF Options

POF Fomat Configuration... |

I [w Irvvoke POF wviewsr when done I

I Create PDOF I Cancel |

13. In the Save PDF File dialog, Navigate to the folder location of your pdf file,
enter a file name, and <D> Save.

The PDF creation process will take several minutes. If the Invoke PDF viewer
option was selected, the newly created file will be displayed in your PDF viewer
application when completed.

14. You may save the plotting information used to create this PDF in a MicroStation
PDF Plot Set file (.ips file). In the MicroStation PDF Composer window select
File > Save As... to display the Save As dialog.

15. In the Save As dialog, Navigate to the folder location for your .ips file, enter a
file name, and <D> Save.

Save As @
Save in: | ) AD j £ E-
|)Revisions

Filename:  [123450ES_Plar|
Save as type: |Mic:r08 tation PDF Composer Plat Sets [.ips) ﬂ Cancel
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Previewing Plots

1.

Version 04.00

Prior to saving a PDF you may preview one or more sheets in a print preview
window. Select the sheets you want to preview from the Plot Name column of
the MicroStation PDF Composer window.

After the sheets are selected, <D> the Print Preview icon found on the toolbar or
select File > Print Preview from the pull-down.

& 12345085 _Plan IPS - MicroStation POF Composer =G X
File Edit View Help ]
D@ Fr| /x| 7[e|s|s
[ ploeres | Fie [Model |

| Paper size | scae |

Pl'il'lt PI’EViEW’ / Fy12345des_planDl  12345des planDl.dgn  cdot default  cdot default  ferce cdot.dscript  none cdot_color.tbl tabloid 100:1
F7y123¢5des plan0z 1234Sdes plan02.dgn  cdot default cdotdefault fence  cdotdscript  nene cdot_colorthl  tsblod  100:1
F512345des plan03 12345des plan03.don  cdot default cdotdefault  Fence  cdob.dscrist  none cdot_colorthl  tsblod  100:1
%) 12345005 _plan4 17345des_plon0d.dan  cdot default cdot default  ferce  cotudscrigt  none cdot_colorthl  tablod  100:1
F{123450es plan05| 12345des plan0S.dgn  cdot default  cdot default  Fence cdot.dscript  none edot_colar_thl tabloid 100:1
F.ilﬁ&sde-s_plmu& 12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript  none cdot_color.tbi tablod 100:1
y12345des_plan07 12345des plan07.0gn  cdok default cdotdefaut fence  cotdscript  none cdot_colorthl  tsblod  100:1
FHy12345des plan05 12345des plan0B.dgn  cdok default  cdotdefault  fence cdotdscript  none cdot_colorthl  tablod  100:1
F2y12345des plan09 12345des plan0S.dgn  cdot default cdotdefault  fence  cdot.dscript  none cdot_colortbl  tsblod  100:1
F512345des plan10 12345des plani0.dgn  cdot default cdotdefault  fence  cdot.dscrigt  none cdot_colorthl  tsblod 1001
P2y 12395005 planll 12345des_plan11.dgn  cdotdefault  cdot default  fence cdot.dsarigt  none cdot_color tbl tabloid 100:1
F2y12345des planiz 12345des plani2.dgn  cdob default cdotdefault fence  cdotdscript  none celot_color.tbl tabloid  100:1
P2 12345des_plan13 1234Sdes plan13.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color.tbl tabloid 100:1
3| 3
Ready Printer: CutePDF Writer 13 plots (1 selected) NUM

It may take a few minutes to generate the print preview. When ready, the print
preview will be displayed in a new window.

TS Plandy
X

.
]
E

-

api0
ey
13400

Par: e s port 1 par v, Bkt mesams e 5 o

If multiple sheets were selected for preview you may navigate between the sheets
by using the forward and back arrows in the top left corner of the preview
window.

Measurement functions and windowing functions such as Zoom, Pan, and Fit are
available via a right click menu. <R> anywhere within the preview window to
display this menu.
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Using a Previously Saved Plot Set

1. Inthe Welcome dialog box select the Open an existing plot set option

Welcome to MicroStation PDF Composer

Wwhat would you like ta da?

" Create a new plat set from files pou select

I {* Open an existing plot set I

I Don't display this screen again QK. | Cancel |

2. Inthe Open dialog, Navigate to your previously created .ips file, select the file,
and <D> Open.

Open
Look ir: |J Plot_Sets j & & B2

im0

FR

FoR

[CHROWPR

&7 123450E5_Plan IPS

File ramne: |'\ 2345DES_Plan PS5 Open
Files of type: |M\cr05tat\om PDF Composer Plat Sets [".\ps]j Cancel

The .ips file is read in and the previously saved plot information is displayed in
the MicroStation PDF Composer window.

&7 12345DES_Plan.IPS - MicroStation PDF Composer (=1
File Edit wiew Help

Dj(E S5 o|x|=] #|+]+|

Flot Name | File ‘ Model | ‘iew Group | Flot Area | Design Script ‘ M3PenT.. | Color Table ‘ Paper Size ‘ Scale |
Fary12345des_plan0l  12345des_plan0l.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color kbl tabloid 1001
?.’j‘lzmsdasjlanﬂz 12345des_plan02.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
5512345\135J|6ﬂ03 12345des_plan03.dgn  cdot defaul:  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
?.512345dasjlan04 12345des_plan04.dgn  cdot default  cdot defaul  Fence cdot.dscript none cdot_color kbl tabiloid 1001
§§12345dasjlan05 12345des_plan05.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_F.,’j-IZSﬁdesJ:ulanDG 12345des_plan06.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ07 12345des_plan07.dgn  cdot default  cdot default  Fence cdot.dscript none cdok_color kbl tabloid 100:1
E12345dasjlan08 12345des_plan08.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_F.,'j-IZSﬁdesJ:ulanUQ 12345des_plan09.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ10 12345des_plani0.dgn  cdot defaul  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
5.'1‘12345dasjlan11 12345des_planil.dgn cdot default  cdot default  Fence cdot.dscript none cdat_color kbl tabloid 100:1
_P.a-12345desjlan12 12345des_planl2.dgn  cdot default  cdot default  Fence cdot.dscript none cdat_colar.thl tablaid 100:1
?.512345d35j|aﬂ13 12345des_plani3.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color.tbl tabloid 100:1
<] (>
Ready Printer: CutePDF Writer 13 plots UM

3. To recreate the PDF file select File > Export PDF... from the MicroStation PDF
Composer pull-down as before and repeat Basic PDF Composer Workflow
steps 6-15. The new PDF file will reflect changes made to the MicroStation
design files as well as any changes in the referenced Design Script(s).
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Adding/Removing Plots

1. To add additional plots to a plot set <D> Create Plots from the MicroStation
PDF Composer toolbar, or select File > Create Plots... from the pull-down.
Selecting either option will redisplay the Create Plots dialog.

Create Plots

2.

& 12345DES_Plan IPS - MicroStation PDF Composer |z <]
File Edit View Help

Dl S[2[B] | sleole] sulnlzfm

Plot Nane Model view Plat Area Script | M5 PenT... | Color Table Paper Size | Scale
Foy12345des_pk D1 | 12345des_plan0l.dgn  cdot default  cdet default  fence cdot.dscript none cdot_color kbl tabloid 100:1
_P.'ll _ plan02  12345des_plan02.dgn  cdot default  cdot default  fence cdot.dscript none cdot_color kbl tabloid 100:1
FrSa45des plan03 12345des_pland3.don  cdot default  cdok default  Fence cdot.dseript none edot_color tbl tabloid 100:1
oy 12345des_plan04  12345des_plan0d.dgn  cdot default  cdot default  Ffence cdot.dscript none cdot_color kbl tabloid 100:1
.-:Imsdns_plmts 12345des_plan0S.dgn  cdot default  cdot default  Fence cdot.dscript none cdot_color. kbl tabloid 100:1
P_-= 12345des_plan06 12345des_planDé.don  cdok default cdot default  fence cdot.dscript none cdot_color kbl tabloid 100:1
_F'.'j_ 12345des_plan07 12345des_plan07.dgn  cdot default  cdot default  fence cdot.dscript none odot_color kbl tabloid 100:1
_P.'g 12345des_plan08 12345des_plan0S.don  cdok default  cdot default  Fence cdot.dscrigt none cdot_color kbl tabloid 100:1
E:j 12345des _plan09 12345des_plan08.dgn  cdot default  cdot defaul  Fence cdot.dscript  none cdot_coloe kbl tabloid 100:1
E:l 12345des _planl0  12345des_planiO.dgn  cdot default  cdot default  fence cdot.dscript  none cdot_color kbl tabloid 100:1
f-']_ 12345des _planll  12345des_planil.dgn  cdot default cdot default  fence cdot.dscript  none cdot_color.tbl tabloid 100:1
E':;_I?‘MSdes_planlz 12345des_plani2.don  cdot default  cdot default  fence cdot.dscript  none cdot_color.thl tabloid 100:1
F5y123450es plant3 12345des plani3.dgn  cdot default cdot default  fence cdot.dscript  none cdot_color bl tabloid 100:1
<] >
Ready Priner: CutePDF Writer 13 plots UM

at the bottom of the plot list. Reorder as necessary.

Add design files as described previously. The newly added plots will be placed

To remove plots select the Plot Names from the list. Once selected, either <D>

Delete Plot found on the toolbar, or select Edit > Delete from the pull-down to
remove the plots from the list.

Delete Plot

Version 04.00

& 12345DES_Plan.IPS - MicroStation PDF Composer =o&d
File Edt view Help

D= & Xfs| Flels]*] %

Plot File. Model View Flot Area M5PenT... | Color Table P Size | Scale
o1 2345des_plan0]  12345des _plandl.dgn  cdot default  cdot default  fence cdot.dscript  none cdat_color tbl tabloid 100:1
F512345des plan02 12345des_plan02.dgn  cdot default cdot default  fence cdok.dscript  none cdot_color bl tabloid 100:1
1239505 plan03 12345des plan03.don  cdot default  cdot default  fence cdot.dscript none cdot_color tbl tabloid 100:1
E,alzmaes_plmm 12345des_plan0d.dgn  cdot default  cdot default  Fence cdok.dscript  none cdot_color kbl tabloid 100:1
7412345085 _planlS 12345des_plan0S.dgn  cdot default  cdot default  fence cdot.dscript oo edot_coloe thl tabloid 100:1
4 12345des_plan06  12345des_plan06.dgn  cdot default  cdot default  fence: cdot.dscript  none cdot_color.thl tabloid 100:1
R 12345des_plan7 12345des plan07.dgn  cdot defaul  cdot defaulk  fence cdot.dscript  none edot_color tbl tabloid 100:1
F512345des_plan08  12345des_plan08.dgn  cdot default  cdot default  fence cdot.dscript  none cdot_color.tbl tabloid 100:1
FR12345des plan09  12345des_plan09.dgn  cdot default  cdot default  fence cdot.dscript  none cdot_color tbl abloid 100:1
E:}IZB‘SdeS_:Ia'\ID 12345des plan10.dgn  cdot default cdot default  fence cdot.dscript none cdot_color.tbl tabloid 100:1
E:j_lﬁ%desjwll 12345des plan1.dgn  cdot default  cdot default  fence cdot.dscript  none cdot_color kbl tabloid 100:1
E:']l. 12 12345des plani2.dgn  cdot default cdot default  fence cdot.dscript  none cdot_color.tbl tabloid 100:1
F{1z395des_plant3| 12345des plan13.don  cdot default  cdot default  fence cdot.dscript none cdot_coloe tbl tabloid 100:1
3 >
Ready Printer: CLtePDF Writer 113 plots (2 selected) WM
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Changing Plot Settings

MicroStation PDF Composer allows for applying different settings files to easily change a plot’s
size and/or appearance.

1. Follow same steps as above to create plots and <D> Browse to choose a different

Version 04.00

settings file.

Create Plots

e

Input files

C:\Projects\12345\DesigniDrawingsy1 23450 E5_FlanlZ.dan
C:\Projectst12345\D esign\Drawingst1 23450 ES_Planl3.dgn
C:WProjectsh1 2345\D esign\Drawings'1 23450 ES_Planl4 dan
C:\Projectst 12345\ D esignDrawingst1 23450 ES_PlanlS.dgn
C:\Projectsh12345\D esign‘Drawings1 23450 ES _PlanlE.dan
C:\Projectst1 2345\ Design\Drawingst123450ES_Planl?.dan
C:\Projectsh12345\D esign\Drawingst1 23450 ES _Plan8.dan
C\Projects12345\DesignDrawingsy 1 23450E5_Flan03.dgn

Flot creation options

Settings file name:

C:\Projectst12345\D esign\Drawingst1 23450DES_Plan.dan |l

C:AProjectsh1 23450D esign\Drawingsh1 2345DES_Plan10.dgn [

Add

anually specified options:
MicraStation DGN Files

ok |

I Browse I
[

Cancel I

Select the settings file that matches your required paper size and rendering.
Listed below are the general equivalent MicroStation pen table files to assist with

making the right selection:

CDOT * Color.set - CDOT-ColorPenTable.tbl
CDOT * Shaded.set - CDOT-Shading_GrayscalePenTable.tbl
CDOT *.set - CDOT-PenTable.tbl

<D> Open after selecting the required settings file.

Select a Settings File

Look in: | I3 IPlot Settings j

[#]cooT 8.5x11 Color.set ] CDOT 22334 Color. set
|*]cooT 8.5x11 Shaded.set |®]CDOT 22x34 Shaded.set
[#]cooT 8.5x11.set || coaT 22x34.set
[*]cooT 11x17 Color.set |®]cDOT.set

[#]cooT 1117 Shaded.set

|#]cooT 111756t

® cf E-

File: name: |C DOT 2234 set

Files of type: |Seﬁings Files (".set) j Cancel

B[]
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4. The selected settings file will be displayed in the Create Plots dialog. <D> OK to

Version 04.00

create the plots with the new settings file.

2JES

Create Plots

Input files

C:\Projectsh12345\D esign‘\Drawings1 23450ES_Plan1.dan e Add..

C:4Projectst1 234540 esign\Drawingsh123450ES_Planl2.dan
C:\Projectsh12345\D esign\Drawingsh1 23450 ES _Planl3.dan
C\Projects12345\DesigniDrawingsy123450E5_Flan0d.dgn
C:\Projectsh12345\D esign\Drawingst1 23450 ES _PlanlS.dan
C\Projects12345\DesignDrawingsy1 23450 E5_Flan0B.dan
C:\Projectst12345\D esign\Drawingst1 23450 ES_Planl?.dan
C:\Projectsy12345\DesigniDrawingsy1 23450 E5_Flan03.dgn
C:\Projectst 12345\ D esignDrawingst123450DES_Plan3.dgn
C:\Projectsh12345\D esignDrawingst1 23450ES_Plan10.dan |a

Flot creation options

Settings file name:
|C:\F‘rogram Files\\Woarkspace-COOTAStandards-Global'\MicraStation Browse... |

tanually specified options:
MicraStation DG Files

[ iptors |

0] 8 ‘ Cancel |

Verify that the Paper Size, Scale, and Size settings are correct. A Paper Size
setting of none means your active printer does not recognize the paper size

specified in the settings file. You will also see error messages displayed in the
bottom pane of the MicroStation PDF Composer window.

& 12345DES_Plan.IPS - MicroStation PDF Composer o
File Edit view Help
D|=(E| Sk O[x|w ®lel+
Plot Marme | File | Model | Plat area Design Script | Color Table Paper Size Scale | Size -~
Fod12345des_plan,.. 12345des_plan01.dgn cdot defaul  fence cdot,dscript cdot_color, kbl none 154,545:1 11, 7.11765
Foq12345des_plan... 12345des_plan02.dgn  cdot defaukt  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
5,312345desjlan”. 12345des_plan03.dgn  cdot default  Fence cdot.dscript cdot_color.tbl - § none 154.545:1 11, 7.11765
?.312345dssjlan”. 12345des_plan04.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765
_P..'3_1234Sdasjlan”. 12345des_plan0S.dgn cdot default  fence cdot, dscript cdot_color kbl § none 154,545:1 11, 7.11765
g.ilz%sda;;lan”. 12345des_plan06.dgn  cdot default  Fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.alZSﬁdesJ:llanm 12345des_plan07.dgn cdok default  Fence cdok dscript cdot_color. kbl none 154,545:1 11, 7.11765
?.'1_12345dasjlan”. 12345des_plan08.dgn  cdot default  Fence cdot, dscript cdot_color kbl § none 154,545:1 11, 7.11765
?.’j_lES‘!SdasJ:ulanm 12345des_plan09.dgn  cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.alZSﬁdesJIanm 12345des_plani0.dan cdak default  Fence cdok. dscript cdat_calor. kbl nane 154,545:1 11, 7.11765
?.'1_12345d354:||an”. 12345des_planil.dgn  cdot default  fence cdot,dscript cdot_color kbl § none 154,545:1 11, 7.11765
E.’j_lZS‘!SdasJ:ulanu. 12345des_plani2.dgn  cdot default  fence cdot.dscript edot_color.tbl - § none 154.545:1 11, 7.11765
_F.,'jIZSﬁdesJIanm 12345des_planl3.dan cdat default  Fence cdaot dscript cdat_calor.tbl nane 154,545:1 11, 7.11765 v
=3
< >
Applying default settings A
NOREFFILE, Could not find reference file 123455 urveyTopal 005 cale01.dgn. B
- IPLOT was unable ta gather certain state information about this
L el ke oyl t2t)
NOSUCHFORM, paper size "ansid - 22 % 34 in" is not walid for prinker "CutePDF \Writer I P
Ready Printer: CutePDF YWriter 32 plots (2 selected) UM
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6. To correct this problem you will need to change the active printer and change the
paper size setting. Select File > Form Setup... from the pull-down. This will
display the Form Setup dialog.

From the list of available printers select a printer that supports your paper size

setting, then <D> OK.

Form Setup

&

FOF files.

Prititer M arne:

Select a printer whoze marging and paper sizes will quide the creation of

HP Desigrdet 1055CHM by HP

8. With the correct active printer set the paper sizes can be changed. Select all of
the plots in the list and <D> the Plot Properties icon found on the toolbar. This
will display the Modify Plots dialog.

Version 04.00

& 12345DES_Plan.IPS - MicroStation PDF Composer o
File Edit view Help
Plot Marme | File | Model | Plat area Design Script | Color Table Paper Size Scale Size -~
_.112345\:Issjlan”. 12345des_plan01.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765
?.312345dasjlan”. 12345des_plan02.dgn  cdot default  Fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
5.3_12345desjlan”. 12345des_plan03.dgn  cdot default  Fence cdot.dscript cdot_color.tbl - none 154.545:1 11, 7.11765
?.312345dssjlan”. 12345des_plan04.dgn cdok default  Fence cdok dscript cdot_color, kbl none 154,545:1 11, 7.11765
_P..'3_12345dasjlan”. 12345des_plan0S.dgn cdot default  fence cdot, dscript cdot_colortbl - none 154,545:1 11, 7.11765
g.ilz%sda;;lan”. 12345des_plan06.dgn  cdot default  Fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
_F.alZSﬁdesJ:llanm 12345des_plan07.dgn cdok default  Fence cdok dscript cdot_color. kbl none 154,545:1 11, 7.11765
?.'1_12345dasjlan”. 12345des_plan08.dgn  cdot default  Fence cdot, dscript cdot_color kbl none 154,545:1 11, 7.11765
ﬁ.’j_lES‘!SdasJ:ulanu. 12345des_plan09.dgn  cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
_F.alZSﬁdesJIanm 12345des_plani0.dan cdak default  Fence cdok. dscript cdat_calor. kbl nane 154,545:1 11, 7.11765
?.'1_12345d354:||an”. 12345des_planil.dgn  cdot default  fence cdot,dscript cdot_color.tbl none 154,545:1 11, 7.11765
?..’j_12345dasjlan”. 12345des_plani2.dgn  cdot default  fence cdot.dscript edot_color.tbl - none 154.545:1 11, 7.11765
_F..'11234Sdesjlan”. 12345des_planl3.dan cdat default  Fence cdaot dscript cdat_calor.tbl nane 154,545:1 11, 7.11765 v
=
< >

Applying default settings A

NOREFFILE, Could not find reference file 123455 urveyTopal 005 cale01.dgn. B

- IPLOT was unable ta gather certain state information about this

- reference, including the level table.

NOSUCHFORM, paper size "ansid - 22 x 34 in" is not walid for prinker "CutePDF \Writer P
Ready Printer: CutePDF YWriter 32 plots {32 selected) UM
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9. Inthe Modify Plots dialog select the correct paper size from the drop-down list

and <D> OK.

B

I¥ Use full paper size

Size:

Units:

-
Size and scale
" Maximize
¥ Specify
X
Y

I Enable disproportionate scaling

e ’—
’—

Scale

Modify Plots
General ] Area  Layout | Refersnce Files I Levels 1 Display 1 Vanables
~Paper Rotation

" AMlign with X axdis
" Blign with Y axis

¥ Specify angle:

Origin
{" Center
+ Specify
X
Y.

Miror

" Nore

" About X axis

" Pbout Y ads

" About both axes

* Do not set

coes

Note: As you can see from the figure above there are many other plot settings

that can be modified. When applying the correct settings file in
combination with the appropriate active printer these other settings will
rarely need to be modified. Setting the correct Paper Size will change
the Scale and Size settings to the correct values.

& 12345DES _Plan.IPS - MicroStation PDF Composer (=1
File Edit wiew Help
o

Dj(E Sl OIX[eE| #[+]+|

Plot Mame | File: | Model | Plot Area ‘ Design Script | Color Table Paper Size | Scale | Size -
_..3_12345dasjlan”. 12345des_plan0l.dgn  cdot default  fence cdot,dscript cdot_color kbl § ansid 50:1 34, 22
g.ilz%sda;;lan”. 12345des_plan02.dgn  cdot default  Fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
_F.alZSﬁdesJ:llanm 12345des_plan03.dgn cdok default  Fence cdok dscript cdot_color. kbl ansid 50:1 34, 22
?.'1_12345dasjlan”. 12345des_plan04.dgn  cdot default  Fence cdot, dscript cdot_color kbl § ansid 50:1 34, 22
ﬁ.’j_lES‘!SdasJ:ulanu. 12345des_plan0S.dgn cdot default  Fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
_F.alZSﬁdesJIanm 12345des_plan06.dan cdak default  Fence cdok. dscript cdat_calor. kbl ansi d 50:1 34, 22

. 12345des_plan07.dgn  cdot defaulk  fence cdot, dscript cdot_color kbl § ansid 50:1 34, 22

?..’j_12345dasjlan”. 12345des_plan08.dgn  cdot default  Fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
_F.alZSﬁdesJIanm 12345des_plan09.dgn cdat default  Fence cdaot dscript cdat_calor.tbl ansid 50:1 34, 22
?.’1_12345dssjlan”. 12345des_plani0.dgn cdok default  Fence cdok dscript cdot_color, kbl ansid 50:1 34, 22
%12345dasjlan“. 12345des_planil.dgn  cdot default  fence cdot.dscript edot_color.tbl - § ansid 50:1 34, 22
_P..'j_12345desjlan”. 12345des_planlZ2.dgn cdat default  Fence cdaot dscript cdat_calor.tbl ansid 50:1 34, 22
?.’112345\:Issjlanm 12345des_plani3.dgn cdok default  Fence cdok dscript cdot_color, kbl ansid 50:1 34, 22 P
< B3

Updating 12345DES_Plan03 A

Updating 12345DES_Plan10

Updating 12345DES_Plani1

Updating 12345DES_Plan12 =

Updating 12345DE5S_Flan13 e
Ready Printer: Adobe PDF 32 plots (32 selected) UM
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